Bienvenue sur le portail développeur Forums Packages Paradox : erreur quand j’essaye de dearmé

Mots-clés : 

  • Ce sujet a 1 participant et 0 réponse.
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #5723

    j0nathan33
    Participant

    Salut,

    J’essaye de désarmé par le packages Paradox et j’ai l’erreur suivants :
    « [WIN-CONST-M/Paradox] 14:40:46 : Unable to dispath the message AreaDisarm : Cannot deserialize the current JSON array (e.g. [1,2,3]) into type ‘ParadoxOnConstellation.ArmingRequestData’ because the type requires a JSON object (e.g. {« name »: »value »}) to deserialize correctly.
    \nTo fix this error either change the JSON to a JSON object (e.g. {« name »: »value »}) or change the deserialized type to an array or a type that implements a collection interface (e.g. ICollection, IList) like List<T> that can be deserialized from a JSON array. JsonArrayAttribute can also be added to the type to force it to deserialize from a JSON array.
    \nPath ‘Data’. »

    De plus, je ne trouve pas la lib sur le repo git pour faire le fix.

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.